Free Software Foundation!

Join now

Gcmd

From Free Software Directory
 
Jump to: navigation,
[edit]

GNOME Commander

https://gcmd.github.io/
GNOME Commander is a "two-pane" graphical file manager for the Gnome desktop environment.

GCMD is similar to Midnight Commander in text mode, where you work with two directories at the same time and switch between them with the TAB-key. The program can currently perform most common file operations such as copy, move, delete, chown and chmod and so on. It can also detect changes to files caused by other programs and update the views without the need for the user to manually reload. The program also supports Copy & Paste as well as Drag & Drop.


Download

Download version 1.4.4 (stable)
released on 11 November 2014

VCS Checkout

Categories

Related Projects




Licensing

LicenseVerified byVerified onNotes
GPLv2genium19 November 2014
Copyright (C) 2001-2006 Marcus Bjurman

Copyright (C) 2007-2012 Piotr Eljasiak

Copyright (C) 2013-2014 Uwe Scholz



Leaders and contributors

Contact(s)Role
See the file 'AUTHORS' for more detailed information.Programmers, Translators
Uwe Scholz Maintainer
Assaf Gordon Programmer
Marcus Bjurman Former Project Maintainer
Magnus Stålnacke Former Project Maintainer
Piotr Eljasiak (†) Former Project Maintainer


Resources and communication

Audience Resource type URI
User Mailing List Subscribe https://lists.nongnu.org/mailman/listinfo/gcmd-users
Programmer Mailing List Subscribe https://lists.nongnu.org/mailman/listinfo/gcmd-devel
Programmer VCS Repository Webview https://git.gnome.org/browse/gnome-commander/
General Bug Tracking http://bugzilla.gnome.org/browse.cgi?product=gnome-commander
Programmer E-mail mailto:gcmd-devel@nongnu.org
User E-mail mailto:gcmd-users@nongnu.org
General Download http://ftp.gnome.org/pub/GNOME/sources/gnome-commander/


Software prerequisites

Kind Description
Weak prerequisite poppler
Weak prerequisite gnome-vfs
Weak prerequisite python
Required to build glib
Weak prerequisite exiv2
Required to build gnome
Weak prerequisite taglib
Required to build gnome-keyring
Weak prerequisite libgsf
Required to build unique

This entry (in part or in whole) was last reviewed on 19 November 2014.



Entry































































Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.3 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the page “GNU Free Documentation License”.

The copyright and license notices on this page only apply to the text on this page. Any software or copyright-licenses or other similar notices described in this text has its own copyright notice and license, which can usually be found in the distribution or license text itself.


Personal tools
Namespaces

Variants
Actions
Navigation
Contribute