Free Software Foundation!

Join now


From Free Software Directory
Jump to: navigation,

Krusader is an advanced twin panel (commander style) file manager for KDE and other desktops in the *nix world, similar to Midnight or Total Commander. It provides all the file management features you could possibly want. Plus: extensive archive handling, mounted filesystem support, FTP, advanced search module, viewer/editor, directory synchronisation, file content comparisons, powerful batch renaming and much much more. It supports the following archive formats: tar, zip, bzip2, gzip, rar, ace, arj, lha and rpm and can handle other KIOSlaves such as smb:// or fish:// It is (almost) completely customizable, very user friendly, fast and looks great on your desktop. 'krusader' is even GNOME aware: if the KDE libraries are installed on a Gnome-running system, Krusader will work and integrate with the Gnome drag n' drop system.


"IRC irc:// " IRC Help channel
"IRC irc:// " IRC development channel


Download version 1.70.0 (stable)
released on 12 February 2006

VCS Checkout



LicenseVerified byVerified onNotes
GPLv2orlaterJanet Casey30 October 2000

Leaders and contributors

Krusader Krew Maintainer
to many to mention Contributor

Resources and communication

Audience Resource type URI
Support Homepage
Support Homepage
Developer VCS Repository Webview
Developer Forum
Bug Tracking VCS Repository Webview
Developer Homepage
Bug Tracking,Help,Help Homepage

Software prerequisites

Kind Description
Weak prerequisite lha
Weak prerequisite whirlpooldeep
Required to build kdelibs4-dev
Weak prerequisite kdiff3
Weak prerequisite kdebase-kio-plugins
Weak prerequisite unzip
Weak prerequisite kmail
Weak prerequisite rar
Weak prerequisite cfv
Required to build libfreetype6-dev
Weak prerequisite arj
Weak prerequisite md5deep
Required to use KDE v. 3.3 or later
Weak prerequisite zip
Weak prerequisite kedit
Weak prerequisite rpm
Required to build libpcre3-dev
Weak prerequisite bzip2
Weak prerequisite sha1deep
Required to build zlib1g-dev
Weak prerequisite ark
Weak prerequisite konsole
Weak prerequisite unace
Required to build libkjsembed-dev
Weak prerequisite cpio
Weak prerequisite sha256deep
Required to build libjpeg62-dev
Weak prerequisite khexedit
Weak prerequisite krename
Weak prerequisite unarj
Required to build libkonq4-dev
Weak prerequisite gzip
Weak prerequisite tigerdeep
Required to build libqt3-mt-dev
Weak prerequisite kompare
Weak prerequisite xxdiff
Weak prerequisite unrar
Required to build xlibs-dev

This entry (in part or in whole) was last reviewed on 14 March 2006.


Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.3 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the page “GNU Free Documentation License”.

The copyright and license notices on this page only apply to the text on this page. Any software or copyright-licenses or other similar notices described in this text has its own copyright notice and license, which can usually be found in the distribution or license text itself.

Personal tools