Free Software Foundation!

Join now

A2ps

From Free Software Directory
Revision as of 10:20, 12 April 2011 by WikiSysop (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation,
[edit]

GNU a2ps

http://www.gnu.org/software/a2ps
Program started as a text to PostScript converter, with pretty printing and all the expected features of this kind of program, but it can now handle other file types (PostScript, Texinfo, DVI, web-authoring, PDF, etc.) provided you have the necessary tools. While highly configurable, everything was designed so that even a novice can do complicated PostScript manipulations. For instance, the program can delegate the processing of some files to other filters (such as groff, texi2dvi, dvips, gzip,etc.) which allows a uniform treatment (n-up, page selection, duples, etc.) of heterogeneous files It also includes support for a wide range of programming languages, encodings (ISO Latins, Cyrillic, etc.), medias, and Native Language Support (NLS).

Documentation

User manual available in HTML format from http://www.inf.enst.fr/~demaille/a2ps/doc-4.12/a2ps_toc.html

Heckert gnu.small.png This is a GNU package:a2ps

Download

Download version 4.14 (stable)
released on 28 December 2007

VCS Checkout

Categories

Related Projects




Licensing

LicenseVerified byVerified onNotes
GPLv2orlaterDeborah Nicholson25 January 2008
GPLv3orlaterDeborah Nicholson25 January 2008



Leaders and contributors

Contact(s)Role
Masayuki Hatta Maintainer
Chuck Robey Contributor
Dirk Eddelbuettel Contributor
Juliusz Chroboczek Contributor
Paolo Matos Contributor


Resources and communication

Audience Resource type URI
Help,Support E-mail mailto:a2ps@gnu.org
Bug Tracking E-mail mailto:bug-a2ps@gnu.org
Developer VCS Repository Webview http://git.savannah.gnu.org/cgit/a2ps.git


Software prerequisites

Kind Description
Weak prerequisite LaTeX
Weak prerequisite GV
Required to use PSUtils (psnup
Weak prerequisite dvips
Weak prerequisite ImageMagick
Required to use psselect
Weak prerequisite makeinfo
Weak prerequisite bzip2
Required to use etc.)
Weak prerequisite acroread
Weak prerequisite gzip
Weak prerequisite groff
Weak prerequisite Ghostscript

This entry (in part or in whole) was last reviewed on 13 June 2010.



Entry






































Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.3 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the page “GNU Free Documentation License”.

The copyright and license notices on this page only apply to the text on this page. Any software or copyright-licenses or other similar notices described in this text has its own copyright notice and license, which can usually be found in the distribution or license text itself.


Personal tools
Namespaces

Variants
Actions
Navigation
Contribute