Free Software Foundation!

Join now

Difference between revisions of "Feedparser"

From Free Software Directory
Jump to: navigation,
m (updated version 5.1.3)
m (removed obsolete resource)
 
(One intermediate revision by one user not shown)
Line 3: Line 3:
 
|Short description=Parses RSS and Atom feeds
 
|Short description=Parses RSS and Atom feeds
 
|Full description=feedparser is a Python library that parses feeds in all known formats, including Atom, RSS, and RDF. It runs on Python 2.4 all the way up to 3.3.
 
|Full description=feedparser is a Python library that parses feeds in all known formats, including Atom, RSS, and RDF. It runs on Python 2.4 all the way up to 3.3.
 
 
 
 
|Homepage URL=http://code.google.com/p/feedparser/
 
|Homepage URL=http://code.google.com/p/feedparser/
 
|User level=none
 
|User level=none
Line 32: Line 29:
 
{{Person
 
{{Person
 
|Real name=Mark Pilgrim
 
|Real name=Mark Pilgrim
|Role=Maintainer
+
|Role=former maintainer
|Email=mark@diveintomark.org
+
 
|Resource URL=
 
|Resource URL=
}}
 
{{Resource
 
|Resource audience=Developer
 
|Resource kind=VCS Repository Webview
 
|Resource URL=http://sourceforge.net/cvs/?group_id=112328
 
}}
 
{{Resource
 
|Resource audience=Bug Tracking
 
|Resource kind=VCS Repository Webview
 
|Resource URL=http://sourceforge.net/tracker/?group_id=112328&atid=661937
 
}}
 
{{Resource
 
|Resource audience=Developer,Support
 
|Resource kind=E-mail
 
|Resource URL=mailto:mark@diveintomark.org
 
 
}}
 
}}
 
{{Software category
 
{{Software category

Latest revision as of 14:30, 1 November 2013

[edit]

feedparser

http://code.google.com/p/feedparser/
feedparser is a Python library that parses feeds in all known formats, including Atom, RSS, and RDF. It runs on Python 2.4 all the way up to 3.3.

Related Projects


Download

Download External-link-icon.png version 5.1.3 (stable)
released on 9 December 2012

VCS Checkout

Categories




Licensing

LicenseVerified byVerified onNotes
ExpatGenium1 November 2013



Leaders and contributors

Contact(s)Role
Mark Pilgrimformer maintainer


Resources and communication

Software prerequisites

Kind Description
Weak prerequisite iconv_codec
Weak prerequisite Python 2.3 or later
Weak prerequisite CJKCodecs
Required to use Python 2.1 or later

This entry (in part or in whole) was last reviewed on 1 November 2013.



Entry




























Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.3 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the page “GNU Free Documentation License”.

The copyright and license notices on this page only apply to the text on this page. Any software or copyright-licenses or other similar notices described in this text has its own copyright notice and license, which can usually be found in the distribution or license text itself.


Personal tools
Namespaces

Variants
Actions
Navigation
Contribute