Free Software Foundation!

Join now

Difference between revisions of "Gajim"

From Free Software Directory
Jump to: navigation,
(Created page with "{{Entry |Name=Gajim |Short description=Jabber client written in PyGTK |Full description=Gajim is a Jabber client written in PyGTK. The goal of Gajim project is to provide a full ...")
 
Line 4: Line 4:
 
|Full description=Gajim is a Jabber client written in PyGTK. The goal of Gajim project is to provide a full featured and easy to use xmpp client for the GTK+ users. Gajim does not require GNOME to run, even though it exists with it nicely.
 
|Full description=Gajim is a Jabber client written in PyGTK. The goal of Gajim project is to provide a full featured and easy to use xmpp client for the GTK+ users. Gajim does not require GNOME to run, even though it exists with it nicely.
 
|User level=intermediate
 
|User level=intermediate
 +
|Status=Live
 +
|Component programs=
 +
|Homepage URL=http://www.gajim.org
 +
|VCS checkout command=
 +
|Computer languages=Python
 +
|Documentation note=
 +
|Paid support=
 +
|IRC help=
 +
|IRC general=
 +
|IRC development=
 +
|Related projects=
 +
|Keywords=client,Python,GTK,Jabber
 +
|Is GNU=n
 +
|Last review by=Janet Casey
 +
|Last review date=2010-01-25
 
|Submitted by=Database conversion
 
|Submitted by=Database conversion
 
|Submitted date=2011-04-01
 
|Submitted date=2011-04-01
|Version identifier=0.8
+
|Version identifier=0.13.1
|Version date=2005-08-19
+
|Version date=2010-01-22
 
|Version status=stable
 
|Version status=stable
|Version download=http://gajim.org/downloads/gajim-0.8.tar.bz2
+
|Version download=http://www.gajim.org/downloads/0.13/gajim-0.13.1.tar.gz
|License verified date=2005-05-23
+
|License verified date=2010-01-25
|Version comment=0.8 stable released 2005-08-19
+
|Version comment=
 +
}}
 +
{{Person
 +
|Role=Maintainer
 +
|Real name=Yann Le Boulanger
 +
|Email=asterix@lagaule.org
 +
|Resource URL=
 +
}}
 +
{{Resource
 +
|Resource audience=Developer
 +
|Resource kind=VCS Repository Webview
 +
|Resource URL=http://trac.gajim.org/browser/
 +
}}
 +
{{Resource
 +
|Resource audience=Bug Tracking
 +
|Resource kind=VCS Repository Webview
 +
|Resource URL=http://trac.gajim.org/report
 +
}}
 +
{{Resource
 +
|Resource audience=Bug Tracking,Developer,Support
 +
|Resource kind=E-mail
 +
|Resource URL=mailto:gajim-devel@gajim.org
 
}}
 
}}
 
{{Software category
 
{{Software category
 +
|Chat=instant-messaging
 
|Interface=x-window-system
 
|Interface=x-window-system
 +
|Live-communications=chat
 +
|Use=live-communications
 
}}
 
}}
 
{{Project license
 
{{Project license
 
|License=GPLv2
 
|License=GPLv2
|License verified by=Janet Casey
+
|License verified by=Kelly Hopkins
|License verified date=2005-05-23
+
|License verified date=2010-01-25
 +
}}
 +
{{Project license
 +
|License=GPLv3
 +
|License verified by=Kelly Hopkins
 +
|License verified date=2010-01-25
 
}}
 
}}
 
{{Software prerequisite
 
{{Software prerequisite

Revision as of 08:36, 12 April 2011

[edit]

Gajim

https://gajim.org/
Gajim is a Jabber/XMPP client written in PyGTK. The goal of Gajim project is to provide a full featured and easy to use XMPP client. Gajim works nicely with GNOME, but does not require it to run.

Documentation

Documentation for users and developers

Related Projects


Extensions, plug-ins, or add-ons for this program
     
Farstream Audio/Video communications framework: Python bindings http://freedesktop.org/wiki/Software/Farstream/
This package is listed in the following Collections:


Licensing

LicenseVerified byVerified onNotes
GPLv3Kelly Hopkins25 January 2010



Leaders and contributors

Contact(s)Role
"Email fominde@gmail.com" Denis Fomin Maintainer
"Email asterix@lagaule.org" Yann Le Boulanger Owner


Resources and communication

Audience Resource type URI
Bug Tracking VCS Repository Webview https://trac.gajim.org/report
Developer,Support E-mail mailto:gajim-devel@gajim.org
Bug Reporting VCS Repository Webview https://trac.gajim.org/newticket
Developer VCS Repository Webview https://trac.gajim.org/browser/


Software prerequisites

Kind Description
Required to use python 2.4 or later
Weak prerequisite gnomepythonextras
Required to use python-gtk2
Required to build libgtk2.0-dev
Required to build python-dev
Required to build python-gtk2-dev
Required to use python-glade2
Weak prerequisite python-gnupginterface

This entry (in part or in whole) was last reviewed on 25 January 2010.



Entry








































Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.3 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the page “GNU Free Documentation License”.

The copyright and license notices on this page only apply to the text on this page. Any software or copyright-licenses or other similar notices described in this text has its own copyright notice and license, which can usually be found in the distribution or license text itself.


Personal tools
Namespaces

Variants
Actions
Navigation
Contribute