LiVES - Free Software Directory

Free Software Foundation!

Join now

LiVES

From Free Software Directory
Revision as of 08:39, 12 April 2011 by WikiSysop (Talk | contribs)

Jump to: navigation,
[edit]

LiVES

http://lives-video.com/
LiVES is a video editing program and VJ tool.

It allows both novice and advanced users to edit and create video straight away. It can also be used as a VJ tool, and can be scripted and controlled remotely.

Documentation

Online documentation available at: http://lives-video.com/manual/LiVES_manual.html

"IRC irc://irc.freenode.net/lives " IRC Help channel
irc://irc.freenode.net/lives

Related Projects




Licensing

LicenseVerified byVerified onNotes
GPLv3orlaterGenium13 January 2017
LGPLv2.1orlaterGenium13 January 2017



Leaders and contributors

Contact(s)Role
Gabriel Finch Maintainer


Resources and communication

Audience Resource type URI
NetBSD Homepage http://pkgsrc.se/wip/lives
General,Help Mailing List Subscribe https://lists.sourceforge.net/lists/listinfo/lives-users
Developer Download http://lives.sourceforge.net/index.php?do=downloads
Developer Homepage https://sourceforge.net/projects/lives/
Developer VCS Repository Webview http://cvs.sourceforge.net/viewcvs.py/lives/
Debian Homepage https://packages.debian.org/jessie/lives
Bug Tracking Bug Tracking http://sourceforge.net/tracker/?group_id=64341&atid=507139
Gentoo Homepage https://packages.gentoo.org/packages/media-video/lives
General Forum http://sourceforge.net/forum/?group_id=64341
FreeBSD Homepage https://www.freshports.org/multimedia/lives/
Developer Forum http://sourceforge.net/tracker/?group_id=64341&atid=507142


Software prerequisites

Kind Description
Weak prerequisite libdv2-apps
Required to use libjpeg62
Required to use mplayer 0.90rc1 or later
Weak prerequisite transcode
Required to use gdk-pixbuf-loaders
Required to use mencoder with libavcodec or ffmpeg (required for saving)
Weak prerequisite sox
Required to use Linux kernel 2.2 or later
Required to use ImageMagick 5
Weak prerequisite xmms
Required to use X Windows
Required to use Perl 5 or later
Weak prerequisite cdda2wav
Required to use gtk+ 2.x or later

This entry (in part or in whole) was last reviewed on 13 January 2017.



Entry





































Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.3 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the page “GNU Free Documentation License”.

The copyright and license notices on this page only apply to the text on this page. Any software or copyright-licenses or other similar notices described in this text has its own copyright notice and license, which can usually be found in the distribution or license text itself.


Personal tools
Namespaces

Variants
Actions
Interaction
Navigation
Tools
Print