Activerecord-deprecated finders

From Free Software Directory
This is the approved revision of this page; it is not the most recent. View the most recent revision.
Jump to: navigation, search

[edit]

Activerecord-deprecated_finders

https://github.com/rails/activerecord-deprecated_finders
deprecated finder APIs extracted from Rails Active Record.

This package contains deprecated finder APIs extracted from Active Record.

This package is part of dependency chain for Rails 4.0 to provide those APIs for Rails 4.0 users and it will be removed from Rails 4.1.





Licensing

LicenseVerified byVerified onNotes
OtherDebian: Ondřej Surý <ondrej@debian.org>3 December 2013
License: mit



Leaders and contributors

Resources and communication

AudienceResource typeURI
Debian (Ref) (R)https://tracker.debian.org/pkg/ruby-activerecord-deprecated-finders
Ruby (Ref)https://rubygems.org/gems/activerecord-deprecated_finders
Downloadhttps://github.com/rails/activerecord-deprecated_finders


Software prerequisites

This entry (in part or in whole) was last reviewed on 5 April 2018.



Entry






Date 2015-07-17
Source Debian
Source link http://packages.debian.org/sid/ruby-activerecord-deprecated-finders

[[Category:]]








Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.3 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the page “GNU Free Documentation License”.

The copyright and license notices on this page only apply to the text on this page. Any software or copyright-licenses or other similar notices described in this text has its own copyright notice and license, which can usually be found in the distribution or license text itself.