Moovida

From Free Software Directory
 
Jump to: navigation, search
[edit]

Moovida

http://www.moovida.com/
the free media center solution.

Formerly known as Elisa, The Free Media Center, Moovida is a project to create a media center solution for GNU/Linux operating systems. Elisa runs on top of the GStreamer multimedia framework. In addition to personal video recorder functionality (PVR) and Music Jukebox support, Moovida also interoperates with devices following the DLNA standard, like Intel's ViiV systems.

Documentation

Before downloading Moovida for Linux, make sure your distribution does not already include it. Among other distributions, Debian and Ubuntu already offer Elisa. For help see http://www.moovida.com/support/
"IRC [irc:irc.freenode.net/elisa irc:irc.freenode.net/elisa] " IRC Help channel
[irc:irc.freenode.net/elisa irc:irc.freenode.net/elisa]

"IRC [irc:irc.freenode.net/elisa irc:irc.freenode.net/elisa] " IRC development channel
[irc:irc.freenode.net/elisa irc:irc.freenode.net/elisa]




Licensing

LicenseVerified byVerified onNotes
License:GPLv2orlaterKelly Hopkins15 July 2009



Leaders and contributors

Contact(s)Role
Uraeus Maintainer


Resources and communication

AudienceResource typeURI
DeveloperVCS Repository Webviewhttps://core.fluendo.com/elisa/svn/trunk/
Bug TrackingVCS Repository Webviewhttps://core.fluendo.com/elisa/trac/report
Developer,Help,SupportMailing List Info/Archivehttp://lists.fluendo.com/mailman/listinfo/elisa


Software prerequisites

KindDescription
Required to buildpython2.4-dev
Weak prerequisiteavahi and python-avahi
Required to buildpython-setuptools
Weak prerequisiteliblircclient0
Weak prerequisitelibdvdcss
Required to buildPython >= 2.4
Weak prerequisitelibgpod and its python bindings
Required to buildpython-imaging
Weak prerequisitepylirc
Weak prerequisitegstreamer-plugins-bad
Weak prerequisitepython2.4-elementtree
Weak prerequisitehal and python-dbus for hotplug support.
Required to buildpython-twisted >= 2.2
Weak prerequisitePythonDAAP
Weak prerequisitegstreamer-plugins-ugly
Weak prerequisitepython2.4-soappy
Weak prerequisitetwisted.web
Required to buildGStreamer 0.10 + Python Bindings
Weak prerequisitedbus
Weak prerequisitegstreamer-ffmpeg
Weak prerequisitesqlite (>= 3.2.8)
Weak prerequisitecElementTree
Required to buildPigment 0.1 (https://core.fluendo.com/pigment/trac)
Weak prerequisitepython-dbus
Weak prerequisitelirc
Weak prerequisitePySQLite2 (>= 2.0.5)

This entry (in part or in whole) was last reviewed on 15 July 2009.



Entry













































































Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.3 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the page “GNU Free Documentation License”.

The copyright and license notices on this page only apply to the text on this page. Any software or copyright-licenses or other similar notices described in this text has its own copyright notice and license, which can usually be found in the distribution or license text itself.