Test Entry sonali2

From Free Software Directory
 
Jump to: navigation, search

[edit]

Test2

http://www.gnu.org/software/gimp
Test case2

The Test Image Manipulation Program is powerful image editing program, and commonly used for photo retouching, image composition, and general graphic design work.

It can be used as a simple paint program, an expert quality photo retouching program, an online batch processing system, a mass production image renderer, an image format converter, etc. GIMP also comes with extensive documentation for both users and programmers, including a manual, tutorials, examples of various features, links to other GIMP-related sites, and an extensive list of plug-ins.

Documentation

See a complete list of documentation.
"IRC Help" IRC Help channel
irc://irc:irc.gimp.org/#gimp-users
"IRC general" IRC general channel
irc://irc:chat.freenode.net/gimp
"IRC development" IRC development channel
irc://irc:irc.gimp.org/#gimp

Related Projects






Licensing

License

Verified by

Verified on

Notes

Verified by

Andrew Engelbrecht

Verified on

7 December 2011

Notes

Some non-GPL plugins to GIMP are exempt from classification under 'mere aggregation'. See the LICENSE file in the source package for details.




Leaders and contributors

Contact(s)Role
Michael Natterer Maintainer
See AUTHORS file Contributor


Resources and communication

AudienceResource typeURI
Debian (Ref) (R)https://tracker.debian.org/pkg/gimp
DeveloperVCS Repository Webviewhttp://git.gnome.org/browse/gimp/
DeveloperMailing List Info/Archivehttps://mail.gnome.org/mailman/listinfo/gimp-developer-list
User SupportMailing List Info/Archivehttps://mail.gnome.org/mailman/listinfo/gimp-user-list
Developer / UserBug Trackinghttps://bugzilla.gnome.org/browse.cgi?product=GIMP


Software prerequisites

KindDescription
Required to useglib (v2.32)
Weak prerequisitejpeg
Weak prerequisitecurl (v7.15)
Required to buildpixman (v0.24)
Required to usegtk+ (2.24)
Weak prerequisitepng (1.2)
Weak prerequisitefontconfig (v2.2)
Required to buildcairo (1.10)
Required to usebabl (v0.1)
Weak prerequisitepoppler (v0.12)
Weak prerequisitegtkdoc (v1.0)
Required to buildpango (1.29.4)
Required to usegegl (v0.2)
Weak prerequisitersvg (v2.36)
Weak prerequisitedbus-glib
Required to buildpygtk (v2.10)
Required to buildatk (v2.2)
Weak prerequisitetiff
Weak prerequisitexpm libraries; a floating point processor
Required to buildgdk-pixbuf (v2.24)


This entry (in part or in whole) was last reviewed on 13 February 2018.




Entry_Sonali





























"Debian (Ref) (R)" is not in the list (General, Help, Bug Tracking, Support, Developer) of allowed values for the "Resource audience" property.






"User Support" is not in the list (General, Help, Bug Tracking, Support, Developer) of allowed values for the "Resource audience" property.


"Developer / User" is not in the list (General, Help, Bug Tracking, Support, Developer) of allowed values for the "Resource audience" property.
















































Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.3 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the page “GNU Free Documentation License”.

The copyright and license notices on this page only apply to the text on this page. Any software or copyright-licenses or other similar notices described in this text has its own copyright notice and license, which can usually be found in the distribution or license text itself.