AMaViS-ng

From Free Software Directory
Revision as of 09:29, 12 April 2011 by WikiSysop (talk | contribs)$7

(diff) ← Older revision | Approved revision (diff) | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search
[edit]

AMaViS-ng

http://www.sourceforge.net/projects/amavis
Searches attachments and archives for malicious code

AMaViS-ng is a modular rewrite of amavisd and amavis-perl. It scans email for malicious code inside attachments and archive files, stopping delivery if malicious code is found. It supports integration of several third-party virus scanners and integrates nicely into several MTA setups. Unlike amavis-perl and amavisd, there is no need for build-time configuration


Download

Download version 0.3.12 (stable)
released on 6 March 2003

VCS Checkout

:pserver:anonymous@cvs.amavis.sourceforge.net:/cvsroot/amavis

Categories

Related Projects




Licensing

LicenseVerified byVerified onNotes
GPLv2Janet Casey12 June 2002



Leaders and contributors

Contact(s)Role
Hilko Bengen Maintainer


Resources and communication

AudienceResource typeURI
SupportMailing List Info/Archivehttp://lists.sourceforge.net/mailman/listinfo/amavis-user
DeveloperVCS Repository Webviewhttp://sourceforge.net/cvs/?group_id=6006
Bug TrackingVCS Repository Webviewhttp://sourceforge.net/tracker/?group_id=6006&atid=106006
HelpMailing List Info/Archivehttp://lists.sourceforge.net/mailman/listinfo/amavis-announce
Bug TrackingMailing List Info/Archivehttp://lists.sourceforge.net/mailman/listinfo/amavis-bugs
DeveloperMailing List Info/Archivehttp://lists.sourceforge.net/mailman/listinfo/amavis-tech


Software prerequisites

KindDescription
Weak prerequisiteFile_Scan
Required to useCompress_Zlib
Required to useConvert_TNEF
Weak prerequisiteClam Antivirus
Required to useArchive_Tar
Required to useFile_MMagic
Weak prerequisitesendmail
Required to useArchive_Zip
Required to useMIME_Tools
Weak prerequisiteExim
Weak prerequisiteqmail 1.03
Required to useConfig_IniFiles
Weak prerequisitePostfix
Weak prerequisitesophie
Required to useConvert_UUlib

This entry (in part or in whole) was last reviewed on 26 December 2016.



Entry























































Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.3 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the page “GNU Free Documentation License”.

The copyright and license notices on this page only apply to the text on this page. Any software or copyright-licenses or other similar notices described in this text has its own copyright notice and license, which can usually be found in the distribution or license text itself.