Difference between revisions of "Gbonds"

From Free Software Directory
Jump to: navigation, search
(Created page with "{{Entry |Name=Gbonds |Short description=U.S. savings bond inventory program |Full description=GBonds is a savings bond inventory program for GNOME. It can track the current redem...")
 
(removing gtaxestimator)
Line 14: Line 14:
 
|IRC general=
 
|IRC general=
 
|IRC development=
 
|IRC development=
|Related projects=gTaxEstimator
+
|Related projects=
 
|Keywords=personal finance,gbonds,Savings Bond Wizard,saveings bonds,US Treasury bond
 
|Keywords=personal finance,gbonds,Savings Bond Wizard,saveings bonds,US Treasury bond
 
|Is GNU=n
 
|Is GNU=n

Revision as of 13:40, 25 January 2015

[edit]

Gbonds

http://snaught.com/gbonds/
U.S. savings bond inventory program

GBonds is a savings bond inventory program for GNOME. It can track the current redemption value and performance of both individual bonds and an entire inventory, and print out that inventory (so you can keep a permanent record in a separate location). The program can track savings notes and series E, EE, and I savings bonds, and can use U.S. Treasury Department redemption files without modification.

Documentation

User manual included and available in HTML format from http://gbonds.sourceforge.net/doc/manual/2.0.x/t1.html



Download

https://sourceforge.net/projects/gbonds/files/latest/download?source=files

version 2.0.3 (stable)
released on 16 November 2008




VCS Checkout

:pserver:anonymous@cvs.sourceforge.net:/cvsroot/gbpnds2

Categories





Licensing

License

Verified by

Verified on

Notes

Verified by

Janet Casey

Verified on

28 March 2002




Leaders and contributors

Contact(s)Role
Jim Evins Maintainer


Resources and communication

AudienceResource typeURI
DeveloperVCS Repository Webviewhttp://sourceforge.net/cvs/?group_id=126342
Bug TrackingVCS Repository Webviewhttp://sourceforge.net/tracker/?group_id=126342&atid=705400
Bug Tracking,Developer,SupportE-mailmailto:evins@snaught.com
Debian (Ref)https://tracker.debian.org/pkg/gbonds


Software prerequisites

KindDescription
Required to useLIBXML-1.8.x
Required to useGNOME-PRINT-0.25 (not required for version 0.3.1 or earlier)
Required to useGNOME-VFS-1.0.x (not required for version 0.5.4 or earlier)
Required to useGTK+-1.2.x
Required to useGNOME-LIBS-1.2.x

This entry (in part or in whole) was last reviewed on 14 February 2018.



Entry






































Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.3 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the page “GNU Free Documentation License”.

The copyright and license notices on this page only apply to the text on this page. Any software or copyright-licenses or other similar notices described in this text has its own copyright notice and license, which can usually be found in the distribution or license text itself.