Difference between revisions of "Icedove"

From Free Software Directory
Jump to: navigation, search
(updated name to debranded 'icedove'.)
m (Fix version field (17.0.2))
(One intermediate revision by the same user not shown)
Line 10: Line 10:
 
|Related projects=Evolution,Elm,mutt,Firefox,Balsa
 
|Related projects=Evolution,Elm,mutt,Firefox,Balsa
 
|Keywords=email,Mozilla,stand-alone,XUL
 
|Keywords=email,Mozilla,stand-alone,XUL
|Version identifier=12.0.1
+
|Version identifier=17.0.2
|Version date=2012/04/30
+
|Version date=2013/01/07
 
|Version status=stable
 
|Version status=stable
|Version download=ftp://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/12.0.1/source/thunderbird-12.0.1.source.tar.bz2
+
|Version download=ftp://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/17.0.2/source/thunderbird-17.0.2.source.tar.bz2
|Last review by=Andrew Engelbrecht
+
|Last review by=Cmarie
|Last review date=2012/06/01
+
|Last review date=2013/01/31
 
|Submitted by=Database conversion
 
|Submitted by=Database conversion
 
|Submitted date=2011-04-01
 
|Submitted date=2011-04-01

Revision as of 09:41, 31 January 2013

[edit]

Icedove

http://packages.debian.org/sid/icedove
Easy to use e-mail client

Icedove is an multiplatform mail client based on Mozilla Thunderbird.

It supports different mail accounts (POP, IMAP, Gmail), has an integrated learning Spam filter, and offers easy organization of mails with tagging and virtual folders. Also, more features can be added by installing extensions. The goal of Icedove is to produce a cross platform standalone mail application using the XUL user interface language.

Documentation

icedove-38 based on Thunderbird ESR

icedove-40 based on Thunderbird

Related Projects


Extensions, plug-ins, or add-ons for this program

Adblock Plus (ABP)Ad blockerhttps://adblockplus.org/
ClickGuardPrevent accidental interaction with tab contentshttps://addons.mozilla.org/en-US/firefox/addon/clickguard/
FlashgotExtension to handle downloads with external download managershttp://flashgot.net/getit
HTML5 Video Everywhere!Replace video player with native HTML5 video playerhttps://addons.mozilla.org/en-US/firefox/addon/html5-video-everywhere/
No Resource URI LeakDeny resource:// access to Web content: We fill the hole to defend against fingerprinting. Very important to Firefox privacy. A direct workaround for bugzil.la/863246https://notabug.org/desktopd/no-resource-uri-leak
StylishRestyle the web with Stylish, a user styles manager. Stylish lets you easily install themes and skins for Google, Facebook, YouTube, Orkut, and many, many other sites. You can even customize Firefox and other programs themselves.http://userstyles.org/
uBlock Origin (uBO)A wide-spectrum blocker. Easy on CPU and memory.https://github.com/gorhill/uBlock


Licensing

LicenseVerified byVerified onNotes
License:MPL1.1Andrew Engelbrecht1 June 2012
License:GPLv2orlaterAndrew Engelbrecht1 June 2012
License:LGPLv2.1orlaterAndrew Engelbrecht1 June 2012



Leaders and contributors

Contact(s)Role
Guido Guenther Maintainer


Resources and communication

AudienceResource typeURI
DebianHomepagehttps://packages.debian.org/jessie/icedove
SupportForumhttp://forums.mozillazine.org/index.php?c=8
DeveloperSupporthttps://developer.mozilla.org/En/Developer_Guide
DeveloperBug Trackinghttps://bugzilla.mozilla.org/describecomponents.cgi?product=Thunderbird


Software prerequisites

KindDescription
Required to usecairo
Required to useX.Org-1.7+
Required to usestdc++6
Required to usegdk-pixbuf2.0
Required to buildlibiw-dev
Required to usedbus-1
Required to uselibstdc++4.3
Required to usex11
Required to useglib-2.12
Required to buildmesa-common-dev
Required to usedbus-glib
Required to buildlibasound2-dev
Required to useasound
Required to usexext
Required to usegtk+-2.10
Required to buildautoconf2.13
Required to usefontconfig
Required to buildlibcurl4-openssl-dev
Required to useatk1.0
Required to usexrender
Required to usepango-1.14
Required to usefreetype
Required to buildlibnotify-dev
Required to useglibc
Required to usext
Required to usestartup-notification
Required to uselibgcc
Required to buildlibxt-dev

This entry (in part or in whole) was last reviewed on 15 February 2017.



Entry






































































Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.3 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the page “GNU Free Documentation License”.

The copyright and license notices on this page only apply to the text on this page. Any software or copyright-licenses or other similar notices described in this text has its own copyright notice and license, which can usually be found in the distribution or license text itself.