Difference between revisions of "Lib-Ray Video Tools"

From Free Software Directory
Jump to: navigation, search
(L.G.T.M. (replaced "alternative to" with "replacement for". See: "Words To Avoid".))
m (added low-volume commit feed)
 
Line 11: Line 11:
 
|Computer languages=Python, Javascript
 
|Computer languages=Python, Javascript
 
|Documentation note=See website for rationale, specification and other details. Also see https://code.google.com/p/lib-ray-video-tools/wiki/LibRayVideoTools
 
|Documentation note=See website for rationale, specification and other details. Also see https://code.google.com/p/lib-ray-video-tools/wiki/LibRayVideoTools
 +
|Microblog=https://code.google.com/feeds/p/lib-ray-video-tools/svnchanges/basic
 
|Keywords=high definition, video
 
|Keywords=high definition, video
 
|Version identifier=0.3
 
|Version identifier=0.3

Latest revision as of 09:04, 3 October 2014

[edit]

Lib-Ray Video Tools

http://lib-ray.org
Reference implementation for the Lib-Ray videos

LRVT is the reference implementation of Lib-Ray, a video standard for fixed media with no technical restrictions like encryption or region codes. It is proposed as a replacement for restricted formats like DVD and Blu-ray, and builds on existing open standards like HTML5 and MKV.

The end result is a DRM-free format that supports interactive menus and video playback from a disc, flash memory card or other fixed storage.

Documentation

See website for rationale, specification and other details. Also see https://code.google.com/p/lib-ray-video-tools/wiki/LibRayVideoTools





Licensing

License

Verified by

Verified on

Notes

Verified by

David Seaward

Verified on

12 September 2014

Notes

Stated on Google Code site, no COPYING or LICENSE file found. Also stated on Lib-Ray website.

License

Other

Verified by

David Seaward

Verified on

12 September 2014

Notes

Stated on Lib-Ray website




Leaders and contributors

Resources and communication

Software prerequisites

KindDescription
Required to usePython
Required to useLibVLC
Required to usepywebkitgtk

This entry (in part or in whole) was last reviewed on 12 September 2014.



Entry
































Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.3 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the page “GNU Free Documentation License”.

The copyright and license notices on this page only apply to the text on this page. Any software or copyright-licenses or other similar notices described in this text has its own copyright notice and license, which can usually be found in the distribution or license text itself.