Difference between revisions of "Open WebMail"

From Free Software Directory
Jump to: navigation, search
(Created page with "{{Entry |Name=Open WebMail |Short description=Webmail system based on Neomail |Full description=Open WebMail is a webmail system based on Neomail version 1.14. It is designed to ...")
 
(Update prerequisites for RT#360094)
Line 77: Line 77:
 
|Prerequisite kind=Weak prerequisite
 
|Prerequisite kind=Weak prerequisite
 
|Prerequisite description=ispell-3.1.20
 
|Prerequisite description=ispell-3.1.20
 +
}}
 +
{{Software prerequisite
 +
|Prerequisite kind=Source requirement
 +
|Prerequisite description=perl-suid
 +
}}
 +
 +
{{Software prerequisite
 +
|Prerequisite kind=Source requirement
 +
|Prerequisite description=Text/Iconv.pm
 
}}
 
}}

Revision as of 14:00, 4 October 2011

[edit]

Open WebMail

http://openwebmail.org/openwebmail/
Webmail system based on Neomail

Open WebMail is a webmail system based on Neomail version 1.14. It is designed to deal with large mail folder files in a memory efficient way, and provides enough features to help users to switch from Microsoft Outlook smoothly. It supports multiple languages, fast folder access, efficient message movement, full content searching, complete MIME display capability, spelling check, draft folder, POP3 mail fetching, mailfilter, and junkmail filtering. It also supports operations such as move, copy, delete, and downloading of users' messages.

Documentation

User FAQ available in HTML format from http://openwebmail.org/openwebmail/doc/faq.txt


Download

Download version 2.53 (stable)
released on 23 January 2008

Categories

Related Projects




Licensing

LicenseVerified byVerified onNotes
License:GPLv2orlaterJanet Casey23 June 2001



Leaders and contributors

Contact(s)Role
Chung-Kie Tung Maintainer
Emir Litric Contributor


Resources and communication

AudienceResource typeURI
Bug TrackingVCS Repository Webviewhttp://sourceforge.net/tracker/?group_id=34552&atid=411777
Bug TrackingE-mailmailto:openwebmail@turtle.ee.ncku.edu.tw
Developer,SupportForumhttp://sourceforge.net/forum/forum.php?forum_id=108433


Software prerequisites

KindDescription
Required to usePerl 5.005 or above
Required to useMIME_Base64 or CGI module
Weak prerequisiteispell-3.1.20
Source requirementperl-suid
Source requirementText/Iconv.pm

This entry (in part or in whole) was last reviewed on 19 January 2017.



Entry
































Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.3 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the page “GNU Free Documentation License”.

The copyright and license notices on this page only apply to the text on this page. Any software or copyright-licenses or other similar notices described in this text has its own copyright notice and license, which can usually be found in the distribution or license text itself.