9915
U

Property:Has prerequisite description

From Free Software Directory
Jump to: navigation, search

string

Pages using the property "Has prerequisite description"

Showing 500 pages using this property.

View (previous 500 | next 500) (20 | 50 | 100 | 250 | 500)

0
0 A.D. +OpenGL 2.0 or higher  +
3
3dldf +MetaPost  +
3dldf +dvips  +
3dldf +PostScript viewer  +
3dldf +CWEB  +
3dldf +make  +
3dldf +TeX  +
4
4Pane +libwxgtk >= 2.8  +
4Pane +libwxgtk-dev >= 2.8  +
A
A+ +XEmacs  +
A+ +X11 includes  +
A2png +libcairo  +
A2png +libgd  +
A2ps +dvips  +
A2ps +etc.)  +
A2ps +PSUtils (psnup  +
A2ps +psselect  +
A2ps +Ghostscript  +
A2ps +makeinfo  +
A2ps +GV  +
A2ps +bzip2  +
A2ps +gzip  +
A2ps +ImageMagick  +
A2ps +LaTeX  +
A2ps +groff  +
A2ps +acroread  +
ABYSS +Python Gstreamer 1.0 module  +
ABYSS +Python 3.4  +
ABYSS +Python GTK 3.0 module  +
ABridge +wxwindows  +
ACDK +Tcl 8.x  +
ACDK +UnixODBC  +
ACDK +Java  +
ACDK +gcc 2.95 or later  +
ACDK +Perl 5.x  +
ACDK +Python 2.x  +
ACDK +wxWidgets  +
ACal +PHP 4.3.x (author recommends 5.0.0)  +
ACal +PHP-compatible Web server  +
ADG: Automatic Drawing Generation +GTK+2 >= 2.12.0  +
ADG: Automatic Drawing Generation +GObject introspection 0.9.5  +
ADG: Automatic Drawing Generation +GLib >= 2.10.1  +
ADG: Automatic Drawing Generation +cairo >= 1.7.4  +
ADG: Automatic Drawing Generation +GTK+3 >= 3.0.0  +
ADG: Automatic Drawing Generation +gtk-doc >= 1.12  +
ADL +PHP 5.3.3  +
ADM +Gtk2-GladeXML  +
ADM +Asterisk  +
ADM +X11_IdleTime 0.3  +
ADM +Gnome compatible window manager  +
ADM +Gtk2-Perl 1.060 or later  +
ADM +Gtk2-TrayIcon  +
ADX Addressbook +web browser  +
ADempiere BR +Plugin FatJar for Eclipse  +
ADempiere BR +Eclipse  +
ADempiere BR +PostgreSQL  +
ADempiere BR +Java  +
ADempiere BR +PostgreSQL  +
ADempiere BR +Java  +
AE-DIR +ansible  +
AE-DIR +Apache  +
AE-DIR +Python  +
AE-DIR +OpenLDAP  +
AFD +Motif 1.2 or higher  +
AFD +Motif 1.2.x or higher  +
AFR +X-Chat  +
AFT +autoconf  +
AFT +Perl 5.6 or later  +
AFT +automake  +
AGT +iptables  +
AIDE +debconf (for Debian packages)  +
AIDE +cron  +
AIDE +mailx  +
AITALC +FORM  +
AITALC +GNU Make  +
AITALC +DIANA  +
AITALC +LOOPTOOLS  +
AITALC +FORTRAN  +
AITALC +TEDI (DIANA topology editor)  +
AKFAvatar +Lua 5.2  +
AKFAvatar +AKFAvatar is a fancy graphical user interface for applications, where an avatar appears on the screen and tells things to the user via a speech bubble. There can also be recorded audio files, so that the user even can hear what it is saying. It can be used for infotainment systems.  +
AKFAvatar +SDL 1.2 or SDL 2.0  +
AKFQuiz +mkquiz: Web browser with JavaScript 1.5  +
AKFQuiz +apache...)  +
AKFQuiz +diaquiz: Xdialog  +
AKFQuiz +Free Pascal 2.0 *or* GNU-Pascal  +
AKFQuiz +cgiquiz: CGI-capable web-server (boa  +
AKFQuiz +grquiz: libSDL or GRX  +
ALE +gnu make 3.80 or later  +
ALE +gcc 3.2.3 or later with C++ support  +
AMaViS-ng +Archive_Tar  +
AMaViS-ng +Convert_UUlib  +
AMaViS-ng +Compress_Zlib  +
AMaViS-ng +qmail 1.03  +
AMaViS-ng +Exim  +
AMaViS-ng +Archive_Zip  +
AMaViS-ng +File_Scan  +
AMaViS-ng +sendmail  +
AMaViS-ng +File_MMagic  +
AMaViS-ng +sophie  +
AMaViS-ng +Postfix  +
AMaViS-ng +MIME_Tools  +
AMaViS-ng +Config_IniFiles  +
AMaViS-ng +Clam Antivirus  +
AMaViS-ng +Convert_TNEF  +
AMule +gd  +
AMule +Crypto++  +
AMule +wxWidgets 2.6.0 or later  +
ANK djbdns +Ananke_SqlLink  +
ANK djbdns +Ananke_Template  +
ANK djbdns +djbdns  +
ANK djbdns +Ananke_Utils  +
ANK djbdns +Apache 1.3.23  +
ANK djbdns +Proc_PID_File  +
ANK djbdns +mod_perl  +
ANK djbdns +Perl 5.6.1 or later  +
ANK djbdns +Mail_Sendmail  +
APSR +perl 5  +
APSR +Net_RawIP module  +
APing +Python  +
ASCEND +GTK+  +
ASCEND +Python  +
ASCEND +GCC  +
ASCEND +xgraph  +
ASCEND +Tcl/Tk  +
ASCEND +Glade  +
ASCEND +Yacc  +
ASCEND +Numarray  +
ASCEND +PyGTK  +
ASCEND +Scons  +
ASCEND +SWIG  +
ASCEND +tktable  +
ASCEND +Matplotlib  +
ASCEND +IPython  +
ASCEND +Lex  +
ASCEND +matplotlib  +
ASPSeek +MySQL  +
ASPSeek +STL library  +
ATC-pie +Python3 bindings for Qt5  +
ATK +glib 2.0.0 or later  +
ATLAS +make  +
ATLAS +gcc  +
ATLAS +Fortran 77 compiler  +
ATLAS +LAPACK  +
ATSLog +Perl  +
ATSLog +Perl  +
ATSLog +GCC  +
ATSLog +PHP  +
AVFS +expat OR gnome-xml  +
AVideo +zip  +
AVideo +pandoc  +
AVideo +nosetests  +
AVideo +python  +
AVideo +GNU make  +
AWF +MySQL  +
AWF +Apache  +
AWF +PHP 4.3.0 or later  +
AWStats +perl  +
AWStats +ability to log web access in "NCSA combined format" or "Extended W3C logfile format" read access (preferably read/write) to your logfile server  +
Aalib +X11  +
Abcde +vorbis-tools 1.0beta4 or later  +
Abcde +LAME  +
AbiWord +zlib  +
AbiWord +wv  +
AbiWord +libpng  +
AbiWord +libiconv  +
AbiWord +expat  +
AbiWord +GTK+1.2  +
Abook +ncurses  +
Absence +GD library  +
Absence +libpng  +
Absence +libjpeg  +
Absence +libz  +
Absence +Digest_MD5  +
Absence +Perl GD module  +
Absence +Perl CGI module  +
Absolut Engine +MySQL  +
Absolut Engine +PHP 4.2.0 or later  +
Abuse +OpenGL  +
Abuse +SDL  +
Access user Class +php4  +
Access user Class +MySQL 3.23  +
Acct +Kernel level support for process and login accounting. This is enabled in Linux by selecting the option "BSD-style process accounting" during compilation.  +
Achievo +PHP  +
Achievo +MySQL  +
Achievo ATK +PHP  +
Achievo ATK +MySQL  +
Acmemail +Perl  +
Acmemail +Web server with CGI access  +
Active +PostGreSQL  +
Active +PHP  +
Active +Perl  +
Active Spam Killer +Python 1.5.2 or later  +
AdaUnits +Ada  +
AdaVenture +GNAT  +
Adcd +Linux  +
Adcd +ncurses  +
Addendat +Perl  +
Adns +Shared lib build needs an ELF compilation environment  +
Adns +Local full-service nameserver (eg BIND or Dents)  +
Adtool +LDAP libraries  +
Advance +Qt libraries  +
Advanced Stock Tracking System +gnuplot version 4  +
Advanced Stock Tracking System +libcurl  +
Advanced Stock Tracking System +mhash  +
Advanced Stock Tracking System +libxml2  +
Advanced Stock Tracking System +sendmail  +
Advanced Stock Tracking System +zlib  +
Advanced Stock Tracking System +TA-lib  +
Aegis +rcs  +
Aegis +groff  +
Aegis +zlib  +
Aegis +rx  +
Aegis +autoconf  +
Aegis +gettext  +
Aegis +zlib  +
Aegis +apache  +
Aegis +gettext  +
Aetherspace +Soya 0.9.x  +
Aewm +freetype/XFree86 4.0.1 or later  +
Aewm +GTK 1.2  +
Aewm +Lesstif headers  +
Affero +Smarty  +
Affero +PostGreSQL  +
Affero +PHP  +
Affinity +gconf-2.0  +
Affinity +libgnome  +
Affinity +gnome-desktop  +
Affinity +gnome-vfs-2.0  +
Affinity +gtk+2.0 >=2.10  +
Afick-Webmin +Perl  +
Afick-Webmin +Webmin  +
AfterStep Clock Applet +GTK+  +
Agave - GNOME Colorscheme Generator +Boost  +
Agave - GNOME Colorscheme Generator +gconfmm >=2.6  +
Agave - GNOME Colorscheme Generator +libgnomeui >=2.0  +
Agave - GNOME Colorscheme Generator +gtkmm >=2.8  +
Agnostos +perl 5.005_03 (or later)  +
Agnostos +MySQL (3.22.27 or later)  +
Agnostos +Apache (1.3.9 or later)  +
Ags +gettext  +
Ags +Jack Jack Audio Connection Kit  +
Ags +libxml2 XML and XPath library  +
Ags +DSSI Instrumentation plugin format  +
Ags +LADSPA Audio plugin format  +
Ags +libsndfile-1.0 Audio file input and output, supporting FLAC, WAV, ...  +
Ags +gtk+-2.0 Gimp toolkit widget library  +
Ags +Pulseaudio  +
Ags +alsa-lib Advanced linux sound architecture library  +
Ags +libinstpatch-1.0 Sound file container supporting DLS, Soundfont2 and GigaSampler  +
Ags +libuuid-1.2 Unique identifier creation library  +
Ags +Lv2 Audio plugin format  +
AirTraffic +orbit  +
AirTraffic +python-orbit  +
AirTraffic +GNOME  +
AirTraffic +Client: Python 2.1.1. or later  +
AirTraffic +python-gtk  +
AirTraffic +python-gnome; Server: Python 2.1.1. or later  +
Akregator +kdelibs  +
Akregator +kontact  +
Akregator +Qt  +
Akregator +Qt  +
Akregator +kdelibs  +
Akregator +kdepim  +
Album Cover Art Downloader 2 +Qt 2.3 or later *or* 3.1 or later and PyQT  +
Album Cover Art Downloader 2 +Python Imaging library  +
Album Cover Art Downloader 2 +Python 2.2 or later with python-xmlbase  +
Alchemist +Ruby  +
Aldo +gcc 3.x or later  +
Alfandega Firewall +iptables  +
Alfandega Firewall +Perl  +
Algart +Java  +
Algol 68 Genie +GNU Plotutils version 2.4.1 or later (allows for drawing from Algol 68) or GNU Scientific Library version 1.2 or later (extends math support)  +
Algol 68 Genie +Curses  +
Algol 68 Genie +POSIX Threads  +
Alien +Perl 5.004 or later  +
Alien +dpkg-dev  +
Alien +dpkg  +
Alien +debhelper (all for converting to Debian packages; Red Hat Package Manager (for converting to Red Hat packages)  +
Align +Perl  +
Alist +Perl modules CGI and Storable  +
Alist +Perl 5.6.0 or later  +
Alist +Web server  +
AllCommerce +perl 5.005 or later  +
AllCommerce +ssh  +
AllCommerce +libwww-perl library (required for cookieless shopping)  +
AllCommerce +PostGres  +
AllCommerce +rsync  +
AllCommerce +SQL-type database engine (MySQL  +
AllCommerce +etc.)  +
Allegro +svgalib  +
Allegro +xlib6g  +
Allegro +autoconf  +
Alogg +libcurl 7.10 or later (to compile with URL support)  +
Alogg +libogg-1.0rc3  +
Alogg +pthreads (to compile with streaming thread support)  +
Alogg +libvorbis-1.0rc3  +
Alogg +allegro-4.0.0  +
Alpine3D +Snowpack  +
Alpine3D +MeteoIO  +
Alpine3D +cmake  +
Alpy +Python  +
Alpy +Allegro  +
Althea +Openssl  +
Altium2kicad +[[FreeCAD]]  +
Altium2kicad +[[Perl]]  +
Amarok +libtag1c2a >=1.7  +
Amarok +phonon 4.7  +
Amarok +KDE 4.7 or later  +
Ampache +PHP 5.x  +
Ampache +MySQL 4.0  +
AmphetaDesk +Perl; list of required Perl modules available from http://www.disobey.com/amphetadesk/build.html  +
AmphetaDesk +XML  +
An Gramadoir +Perl 5.8 or later  +
And-httpd +perl  +
And-httpd +python  +
And-httpd +socket_poll  +
And-httpd +vstr  +
And-httpd +timer_q  +
And-httpd +scons  +
And-httpd +perl  +
Angry, Drunken Dwarves +python-pygame (>=1.6.2)  +
Angry, Drunken Dwarves +python-support (>=0.7.1)  +
Angry, Drunken Dwarves +python (>= 2.3)  +
Animail +bogofilter  +
Animail +mail-transport-agent  +
Animail +Python 2.0 or later  +
Animail +procmail  +
Animail +spamassassin  +
Anise +python  +
Anise +{{{Prerequisite description}}}  +
Anjuta +gnome-xml  +
Anjuta +GNOME  +
Anjuta +gdb  +
Anjuta +GTK+  +
Anjuta +bash  +
Anjuta +scrollkeeper  +
Anjuta +indent  +
Anjuta +gnome-terminal  +
Anjuta +ctags  +
Anjuta +grep  +
Anjuta +gnome-help-browser (or Nautilus)  +
Anjuta +automake  +
Anki +PyQt >=4.4  +
Anki +python-simplejson >=1.7.3  +
Anki +python-matplotlib (for graph generation)  +
Anki +mplayer (for audio playback)  +
Anki +python-sqlalchemy >=0.4.3  +
Anki +pyaudio (for audio recording)  +
Anki +lame (for audio recording)  +
Anki +PySQlite >=1.3 or Python 2.5  +
Anki +sox >=14.1 (for audio recording)  +
Anki +Python >=2.4  +
Anki +python-numpy (for graph generation)  +
Anki +python-beautifulsoup (for importing SuperMemo XML and exporting text files)  +
Annif +gettext  +
Annif +MySQL  +
Anontwi +- python-glade2 - GTK+ bindings: Glade support  +
Anontwi +- python-httplib2 - comprehensive HTTP client library written for Python  +
Anontwi +python-crypto - cryptographic algorithms and protocols for Python  +
Anontwi +- python-pycurl - python bindings to libcurl  +
Anonymine +The "argparse" Python module: recommended on unix systems, required on non-unix systems  +
Anonymine +less(1)  +
Anonymine +Python 2.6, 2.7 or 3.x  +
Anonymine +curses bindings for Python  +
Anonymine +curses library  +
Ant +JAXP-compliant XML parser  +
Anteil 2 +Apache  +
Anteil 2 +PHP  +
Anteil 2 +MySQL  +
AntiExploit +wget  +
AntiExploit +automake  +
AntiExploit +Perl  +
AntiExploit +locate-database  +
AntiExploit +Config_Simple  +
AntiExploit +Digest_MD5  +
AntiExploit +File_Locate  +
AntiRight Desktop Environment +OpenMotif or LessTif  +
Antidote +Linux kernel >= 2.6.36 or >= 3.2 (for bluetooth HDP)  +
Antidote +D-Bus for Health Service  +
Antidote +libusb-1.0 for USB support  +
Antidote +BlueZ >= 4.90 for HDP support  +
Anubis +PCRE  +
Anubis +[[gsasl]], an implementation of the SASL framework  +
Anubis +[[Guile]]  +
Anubis +[[GDBM]], [[MySQL]] or [[PostgreSQL]]  +
Anubis +PAM (Pluggable Authentication Modules)  +
Anubis +The TCP/IP Identification Protocol (RFC 1413) server (any)  +
Anubis +[[GnuPG]] with [[GPGME]]  +
Anubis +libwrap (TCP wrappers), an access control library  +
Anubis +[[GnuTLS]]  +
Apache Session +Storable  +
Apache Session +Digest_MD5  +
Apf +SSL  +
Apf +zlib  +
Apl +"Terminal (-emulation) with Unicode support"  +
Apophenia +GNU Scientific Library  +
Apophenia +SQLite  +
Apparix +libc  +
Apsfilter +acroread  +
Apsfilter +ghostscript (for non-PostScript printers)  +
Apsfilter +psutils  +
Apsfilter +ImageMagick  +
Apsfilter +A converter for each file format (typically ghostscript if you don't have a true PS printer and a bunch of other filter like: a2ps  +
Apsfilter +psutils  +
Apsfilter +netpbm utils).  +
Apt-torrent +BitTorrent  +
Aqsis +libargparse  +
Aqualung +libXML  +
Aqualung +GTK+-2.0  +
Aquarium +Web server  +
Aquarium +Cheetah (http://cheetahtemplate.org/)  +
Arbitools +python3  +
Arbitools +xlrd, xlwt, lxml, latex  +
ArcheryClock +SDPO  +
ArcheryClock +Lazarus  +
Archive +pygtk2  +
Archive +ROX-Filer  +
Archive +ROX-Lib2  +
Archive +Python  +
Archives2git +Git  +
Archmbox +cat  +
Archmbox +bzip2 (for bzip compression)  +
Archmbox +mv  +
Archmbox +mbxcvt or mailutil (for mbx mailboxes support)  +
Archmbox +fuser  +
Archmbox +rm  +
Archmbox +cp  +
Archmbox +gzip/gunzip  +
Arduino +GNU toolchain  +
Arduino +AVR Libc  +
Arfg +divert  +
Arfg +eperl  +
Arfg +m4  +
Argbash +autoconf  +
Argp +{{{Prerequisite description}}}  +
ArgusEye +argus-clients  +
Aria +GTK+ 1.2.6 or higher  +
Aria +gettext 0.10.35 or higher  +
Aria Maestosa +A software synthesizer such as Fluidsynth or Timidity  +
Aricalc +Gnome 1.2 or later  +
Aris +gtk+-2.24  +
Aris +libxml-2.7  +
ArkOS +Python  +
Armagetron Advanced +SDL-dev  +
Armagetron Advanced +X11  +
Armagetron Advanced +SDL  +
Aroundme +GDlib2.x or later  +
Aroundme +PHP 4.x  +
Aroundme +cron (for sending bulk newsletters)  +
Aroundme +aspell (for spell checking)  +
Arping +libnet (http://www.packetfactory.net/libnet/)  +
Arping +libpcap (http://www.tcpdump.org/)  +
Arson +KDE  +
Artanis +GNU Guile  +
Artanis +guile-dbi  +
Article Difficulty Level +Wordpress latest version  +
ArtofIllusion +Java Development Kit  +
ArtofIllusion +Java Virtual Machine (JVM) which is compatible with Sun's Java Development Kit (JDK) 1.1 or later  +
AsciiDoc +Python >= 2.4  +
AsmIDE +x86  +
AsmIDE +nasm  +
AsmRef +NASM  +
Aspell +gcc 2.95 or later  +
Asterisk +Linux kernel 2.4.x or later  +
Asterisk +libpri (for T1 or E1 interfaces)  +
Asterisk +Linux Kernel Sources  +
Asterisk +openssl  +
Asterisk-oh323 +OpenH323 library  +
Asterisk-oh323 +Asterisk  +
Asterisk-oh323 +Asterisk  +
Asterisk-oh323 +PWLib  +
Asteroids3D +Hardware accelerator card  +
Asteroids3D +Mesa3D graphics library  +
Astro Catalog +LWP_UserAgent  +
Astro Catalog +Carp  +
Astro Catalog +Math_Libm  +
Astro Catalog +Net_Domain  +
Astro Catalog +File_Spec  +
AstroCam +Apache 1.3 or later  +
AstroCam +PHP 4.3.0 or later  +
Asymptopia Blackjack +pygame  +
Asymptopia Blackjack +wx-widgets (for admin interface)  +
Asymptote +libgc  +
Asymptote +FFTW  +
Asymptote +GSL  +
At-spi +Gnome  +
Atchange +Perl 5.004_03  +
Aterr +PHP  +
Atheism +Perl xmms bundle  +
Atheism +X-Chat 1.6.x or later  +
Atheism +Perl 5.6.0 or later  +
Atheism +xmms 1.2.3 or later  +
Atheism +glib  +
Atlc +gnusl  +
Atlc +pth (for running CPUs in parallel)  +
Atom +npm v1.4.x  +
Atom +node.js v0.10.x  +
Atom +libgnome-keyring-dev  +


Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.3 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the page “GNU Free Documentation License”.

The copyright and license notices on this page only apply to the text on this page. Any software or copyright-licenses or other similar notices described in this text has its own copyright notice and license, which can usually be found in the distribution or license text itself.