Free Software Foundation!

Join now

Property:Prerequisite description

From Free Software Directory
Jump to: navigation,

string


Pages using the property "Prerequisite description"

Showing 75 pages using this property.

(previous 75) (next 75)

0

0ad +OpenGL 2.0 or higher  +

3

3DKit +GNUStep  +, OpenGL 1.2  +, GNUStep libraries  +, OpenGL 1.2 copmliant graphics library  +, Objective-C  +,
3dldf +MetaPost  +, CWEB  +, PostScript viewer  +, make  +, dvips  +,

4

4Pane +libwxgtk >= 2.8  +, libwxgtk-dev >= 2.8  +

A

A+ +X11 includes  +, XEmacs  +
A2png +libgd  +, libcairo  +
A2ps +PSUtils (psnup  +, psselect  +, etc.)  +, gzip  +, Ghostscript  +,
ABScan +HYDAT  +
ABridge +wxwindows  +
ACDK +gcc 2.95 or later  +, Tcl 8.x  +, wxWidgets  +, UnixODBC  +, Python 2.x  +,
ACal +PHP-compatible Web server  +, PHP 4.3.x (author recommends 5.0.0)  +
ADG: Automatic Drawing Generation +GLib >= 2.10.1  +, cairo >= 1.7.4  +, gtk-doc >= 1.12  +, GObject introspection 0.9.5  +, GTK+2 >= 2.12.0  +,
ADL +PHP 5.3.3  +
ADM +Gtk2-GladeXML  +, X11_IdleTime 0.3  +, Gtk2-Perl 1.060 or later  +, Gnome compatible window manager  +, Asterisk  +,
AFD +Motif 1.2.x or higher  +, Motif 1.2 or higher  +
AFR +X-Chat  +
AFT +Perl 5.6 or later  +, autoconf  +, automake  +
AGT +iptables  +
AIDE +mailx  +, debconf (for Debian packages)  +, cron  +
AIOCP +Web Server  +, MySQL  +, PHP  +
AITALC +LOOPTOOLS  +, GNU Make  +, FORTRAN  +, DIANA  +, FORM  +,
AKFAvatar +Lua 5.2  +, SDL 1.2 or SDL 2.0  +
AKFQuiz +Free Pascal 2.0 *or* GNU-Pascal  +, diaquiz: Xdialog  +, grquiz: libSDL or GRX  +, mkquiz: Web browser with JavaScript 1.5  +, cgiquiz: CGI-capable web-server (boa  +,
ALE +gnu make 3.80 or later  +, gcc 3.2.3 or later with C++ support  +
AMaViS-ng +Convert_TNEF  +, File_MMagic  +, MIME_Tools  +, Config_IniFiles  +, Convert_UUlib  +,
AMule +wxWidgets 2.6.0 or later  +, Crypto++  +, gd  +
ANK djbdns +mod_perl  +, Ananke_Template  +, Ananke_SqlLink  +, Perl 5.6.1 or later  +, Mail_Sendmail  +,
APSR +Net_RawIP module  +, perl 5  +
APing +Python  +
ASCEND +GTK+  +, PyGTK  +, Python  +, Numarray  +, Tcl/Tk  +,
ASPSeek +MySQL  +, STL library  +
ATK +glib 2.0.0 or later  +
ATLAS +make  +, gcc  +, Fortran 77 compiler  +, LAPACK  +
ATSLog +Perl  +, PHP  +, GCC  +
AVFS +expat OR gnome-xml  +
AWF +MySQL  +, Apache  +, PHP 4.3.0 or later  +
AWStats +ability to log web access in "NCSA combined format" or "Extended W3C logfile format" read access (preferably read/write) to your logfile server  +, perl  +
Aalib +X11  +
Abcde +vorbis-tools 1.0beta4 or later  +, LAME  +
AbiWord +expat  +, libpng  +, zlib  +, GTK+1.2  +, wv  +,
Abook +ncurses  +
Absence +libjpeg  +, GD library  +, libpng  +, libz  +, Perl GD module  +,
Absolut Engine +MySQL  +, PHP 4.2.0 or later  +
Abuse +OpenGL  +, SDL  +
Access user Class +php4  +, MySQL 3.23  +
Acct +Kernel level support for process and login accounting. This is enabled in Linux by selecting the option "BSD-style process accounting" during compilation.  +
Achievo +PHP  +, MySQL  +
Achievo ATK +PHP  +, MySQL  +
Acmemail +Web server with CGI access  +, Perl  +
Active +PostGreSQL  +, PHP  +, Perl  +
Active Spam Killer +Python 1.5.2 or later  +
AdaUnits +Ada  +
Adblock Edge +Firefox,GNU IceCat  +
Adblock Plus Element Hiding Helper +Adblock Plus  +
Adcd +ncurses  +, Linux  +
Addendat +Perl  +
Adns +Local full-service nameserver (eg BIND or Dents)  +, Shared lib build needs an ELF compilation environment  +
Adtool +LDAP libraries  +
Advance +Qt libraries  +
Advanced Stock Tracking System +zlib  +, libcurl  +, libxml2  +, sendmail  +, TA-lib  +,
Aegis +autoconf  +, zlib  +, apache  +, groff  +, gettext  +,
Aetherspace +Soya 0.9.x  +
Aewm +GTK 1.2  +, freetype/XFree86 4.0.1 or later  +, Lesstif headers  +
Affero +Smarty  +, PostGreSQL  +, PHP  +
Affinity +libgnome  +, gconf-2.0  +, gnome-desktop  +, gnome-vfs-2.0  +, gtk+2.0 >=2.10  +
Afick-Webmin +Webmin  +, Perl  +
AfterStep Clock Applet +GTK+  +
Agave - GNOME Colorscheme Generator +libgnomeui >=2.0  +, gconfmm >=2.6  +, gtkmm >=2.8  +, Boost  +
Agnostos +Apache (1.3.9 or later)  +, MySQL (3.22.27 or later)  +, perl 5.005_03 (or later)  +
Ags +{{{Prerequisite description}}}  +
AirTraffic +python-orbit  +, Client: Python 2.1.1. or later  +, GNOME  +, python-gtk  +, python-gnome; Server: Python 2.1.1. or later  +,
Akregator +kdelibs  +, Qt  +, kontact  +, kdepim  +
Album Cover Art Downloader 2 +Python Imaging library  +, Qt 2.3 or later *or* 3.1 or later and PyQT  +, Python 2.2 or later with python-xmlbase  +
Alchemist +Ruby  +
Aldo +gcc 3.x or later  +
(previous 75) (next 75)



Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.3 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the page “GNU Free Documentation License”.

The copyright and license notices on this page only apply to the text on this page. Any software or copyright-licenses or other similar notices described in this text has its own copyright notice and license, which can usually be found in the distribution or license text itself.


Personal tools
Namespaces

Variants
Actions
Navigation
Contribute